Local Machine won't start

Learn User Support course Forums Course Discussion Local Machine won't start


Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
  • #8435

    Hi everyone,

    I have downloaded the Local app (local-by-flywheel-3-0-4-windows), but after the installation process, the app keeps “Starting Local Machine” and never starts. Local-loading-screen

    I’m using Windows 7 — 32 bit.
    I have VirtualBox-5.2.24-128163-Win installed.

    I have posted in the Local Community too, but no reply yet.

    Anyone else experienced the same thing? Any ideas?



    Hey Nazrina,

    I have it installed in my Windows 10 and it works fine for me.

    Can you try checking the logs for local. Here’s the link on how to check those:
    Retrieve logs
    If there’s an error it might show up in the logs.

    Can you also try restarting/uninstalling and then installing it again. There might be chances that the Virtual Box is corrupt.
    At least, that’s the first thing I do when I encounter such problems 🙂



    Hey Vinny,

    Thanks for the prompt reply and the suggestions.

    Here’s my log: https://local-forum-uploads.s3.dualstack.us-east-1.amazonaws.com/original/2X/6/65e423d8a6f1fb24bde2e0ecfab4ad4eafd89fcb.log

    I did try reinstalling the Local app, even tried to install the previous version, 2.3.0 –in case that the latest version not compatible with my device–, and I have reinstalled the Virtual Box also, but the issue persists.



    Hi again,

    I can see some errors in the log file like “Error removing host “local-by-flywheel” and “error: [main/docker-create-machine] Error creating machine: Error in driver during machine creation” etc. But I don’t quite understand the reason behind it. This is new for me too. 🙂

    You can do a search for “error” and you’ll get all the errors present in your log.

    Also, When trying to uninstall did you also delete the files and folders associated with it.
    If not, please try that.

    Also check if firewell or any security is preventing it from starting.
    You can check it on System Preferences » Security & Privacy.
    Click on the “Allow” button if present.
    Re-open Local.

    You can also attach the log file in Local Community where you posted your issue. They might be able to help you better if they check the logs.

    I am not sure if this would help but posting some of the links here which you can check and try out if anything works for you. I got these while searching about the errors.
    1. https://local.getflywheel.com/community/t/hang-on-starting-local-machine-w10-error-eperm-operation-not-permitted/9305
    2. https://local.getflywheel.com/community/t/stuck-on-starting-local-machine-and-cant-go-forward/7095

    Let me know if it helps!


    Thank you, Vinny, for the suggestions.
    Will check them out.


    @bonekarusia If you continue to have trouble with Local by Flywheel, you can also try the Bitnami WordPress installer for Windows – https://docs.bitnami.com/installer/get-started/

    It’s another way of installing WordPress locally, and we’ve had it work on many Windows machines.


    @Vinny, thank you for the troubleshooting suggestions and also the helpful links to the Local by Flywheel community. I’ve tried uninstalling, deleting folders, disabling antivirus, etc, and other things adviced in the community threads. But the app still can’t start.
    Not sure what went wrong, but I’ll figure out later.

    Meanwhile, I’ve managed to install WordPress by using Bitnami as Mahangu suggested.

    Thanks again, Vinny and Mahangu, for your help.


    @Nazrina, happy to be of any kind of help.
    Good to know that you could install it using the alternate. 🙂
    Happy Learning!


    Glad Bitnami worked, @bonekarusia! 👏🏾

    And thank you for your help in this thread, @vinnykaur! 🙌🏾


    @Mahangu, Glad to! 🙂

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.